Smart-ID Demo app
Incident Report for SK ID Solutions Public Monitoring
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 10:17 EET
Update
We are continuing to investigate this issue.
Posted Nov 18, 2024 - 10:17 EET
Investigating
Please be aware that Smart-ID Demo qualified accounts registered before this week do not work at the moment.
If you are experiencing errors with the usage of the Smart-ID Demo app, then please make sure that the app is updated to the latest versions and that you have registered a new account.
Posted Nov 08, 2024 - 14:36 EET
This incident affected: Smart-ID Demo Authentication and Signing transactions (Smart-ID Demo Authentication, Smart-ID Demo Signing).