SK ID Solutions Demo services incident

Incident Report for SK ID Solutions Public Monitoring

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 11:11 EEST

Monitoring

Demo services have been restored.
We are currently investigating some identified demo stability issues and will restore to full functionality as soon as possible.
Posted Aug 11, 2026 - 09:55 EEST

Update

Automatic test account system has been restored and they can be used again.
Posted Aug 10, 2026 - 13:44 EEST

Identified

SK ID Solutions Demo services are currently still experiencing issues after weekend maintenance.
Our team is working to restore them as soon as possible.
Posted Aug 10, 2026 - 12:05 EEST
This incident affected: Smart-ID Demo Authentication and Signing transactions (Smart-ID Demo Authentication, Smart-ID Demo Signing) and Mobile-ID DEMO Service (Mobile-ID DEMO).