Smart-ID Authentication partial outage (10:27 - 11:22)
Incident Report for SK ID Solutions Public Monitoring
Resolved
This incident has been resolved.
Posted May 14, 2024 - 11:22 EEST
Identified
Smart-ID Authentication service is currently experiencing issues.
Posted May 14, 2024 - 10:27 EEST
This incident affected: Smart-ID Authentication and Signing transactions (Smart-ID Authentication).