Smart-ID automatic test-accounts incident 18.05.2026

Incident Report for SK ID Solutions Public Monitoring

Resolved

This incident has been resolved.
Posted May 18, 2026 - 20:17 EEST

Identified

Currently many Smart-ID automatic test accounts are revoked due to technical incident in Demo system.
We are working on replacing affected accounts.
Posted May 18, 2026 - 11:04 EEST
This incident affected: Smart-ID Demo Authentication and Signing transactions (Smart-ID Demo Authentication, Smart-ID Demo Signing).