Smart-ID Signing partial outage (14:08 - 15:09)

Incident Report for SK ID Solutions Public Monitoring

Postmortem

Correction on time.
The use of Smart-ID was interrupted today from 14:11 to 14:57 EET.

Posted Dec 16, 2024 - 15:25 EET

Resolved

This incident has been resolved.
Posted Dec 16, 2024 - 15:09 EET

Identified

Smart-ID Signing service is currently experiencing issues.
Posted Dec 16, 2024 - 14:08 EET
This incident affected: Smart-ID Authentication and Signing transactions (Smart-ID Signing).