SK demo services disrupted

Incident Report for SK ID Solutions Public Monitoring

Resolved

SK Demo system stability has been fully restored.
Posted Nov 27, 2025 - 10:22 EET

Identified

Currently demo services for demo Mobile-ID, demo Smart-ID, demo Timestamping and demo OCSP might experience errors.
We are aware of the issue and working on restoring the services as soon as possible.
Posted Nov 26, 2025 - 10:28 EET
This incident affected: Smart-ID Demo Authentication and Signing transactions (Smart-ID Demo Authentication, Smart-ID Demo Signing) and Mobile-ID DEMO Service (Mobile-ID DEMO).