TELE2-EE partial outage (10:59 - 11:06)

Incident Report for SK ID Solutions Public Monitoring

Resolved

This incident has been resolved.
Posted Dec 30, 2025 - 11:06 EET

Investigating

We are currently investigating an ongoing incident with Smart-ID and Mobile-ID services.
Posted Dec 30, 2025 - 10:59 EET
This incident affected: Smart-ID Authentication and Signing transactions (Smart-ID Authentication, Smart-ID Signing) and Mobile-ID Service (TELE2-EE, TELIA-EE, ELISA-EE, TELE2-LT, TELIA-LT, BITE-LT).