Smart-ID Demo Authentication partial outage (14:05 - 14:48)

Incident Report for SK ID Solutions Public Monitoring

Resolved

This incident has been resolved.
Posted May 27, 2025 - 14:48 EEST

Identified

We are aware that currently Smart-ID Demo account registration is interrupted.
Incident is under investigation and service will be restored as soon as possible.
Posted May 27, 2025 - 14:05 EEST
This incident affected: Smart-ID Demo Authentication and Signing transactions (Smart-ID Demo Authentication, Smart-ID Demo Signing).