Smart-ID Signing partial outage (22:54 - 23:14)

Incident Report for SK ID Solutions Public Monitoring

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 23:14 EEST

Identified

Smart-ID Signing service is currently experiencing issues.
Posted Jun 08, 2026 - 22:54 EEST
This incident affected: Smart-ID Authentication and Signing transactions (Smart-ID Signing).