Smart-ID Demo Authentication partial outage (09:18 - 09:38)

Incident Report for SK ID Solutions Public Monitoring

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 09:38 EEST

Identified

Smart-ID Demo Authentication service is currently experiencing issues.
Posted Apr 24, 2025 - 09:18 EEST
This incident affected: Smart-ID Demo Authentication and Signing transactions (Smart-ID Demo Authentication).