EID_Q_2021R partial outage (08:35 - 08:36)

Incident Report for SK ID Solutions Public Monitoring

Resolved

This incident has been resolved.
Posted Sep 19, 2026 - 08:36 EEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 19, 2026 - 08:35 EEST

Identified

EID_Q_2021R service is currently experiencing issues.
Posted Sep 19, 2026 - 08:07 EEST
This incident affected: Trust Services Certificate Revocation Lists (EID_Q_2021R).