Smart-ID automatic test-accounts incident

Incident Report for SK ID Solutions Public Monitoring

Resolved

Currently the incident has been solved and demo service stability restored.
New automatic test-accounts will be update as soon as possible here: https://sk-eid.github.io/smart-id-documentation/test_accounts.html
Posted May 19, 2026 - 15:20 EEST

Identified

Currently there are ongoing issues with Smart-ID Demo services and also its Demo automatic test accounts.
We are working on resolving the incident as soon as possible and also working to replace the affected test accounts.
Posted May 19, 2026 - 10:10 EEST
This incident affected: Smart-ID Demo Authentication and Signing transactions (Smart-ID Demo Authentication, Smart-ID Demo Signing).