Smart-ID registration is partially interrupted

Incident Report for SK ID Solutions Public Monitoring

Resolved

This incident has been resolved.
Posted Mar 29, 2026 - 12:57 EEST

Investigating

Smart-ID registration is partially interrupted from 29-03-2026 10:01
Posted Mar 29, 2026 - 11:50 EEST